
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190121102752
template: 
currentrequest: /apps/pbcs.dll/article?avis=PW&date=20190121&category=BUSINESS&lopenr=190129998&Ref=AR
currentrequestunmodified: /business/20190121/test-drive-2019-honda-accord
@templatetype: /apps/pbcs.dll/article?avis=PW&date=20190121&category=BUSINESS&lopenr=190129998&Ref=AR
@pagetype: article
app version: 2.0.261
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Wayne Independent" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7FF9A0B0-E0F4-3455-E053-0100007F5ECE-->
<meta name="description" content="Entry Price: $23,720Price as Tested: $37,028This week we&#x2019;re reviewing the 2019 Honda Accord, fresh off a complete redesign last year and featuring everything a new generation Accord should. From a brand new chassis platform, two-inch longer wheelbase, lower to the ground stance and a wider, roomier interior, the folks at Marysville, Ohio, (where Accords have been built since 1982) can all take a bow.Five gasoline powered models are available for 2019, including entry LX ($23,720), Sport" />
<meta name="news_keywords" content="greg zyla" />
<script type="text/javascript">var news_keywords=["greg zyla"];</script>
<meta property="vf:unique_id" content="sitePW-pub389-7FF9A0B0-E0F4-3455-E053-0100007F5ECE">
<meta property="fb:app_id" content="362047540536203"/>
<meta property="tout:article:id" content="art-7FF9A0B0-E0F4-3455-E053-0100007F5ECE-pub389">
<meta property="bt:pubDate" content="20190121T09:30:18Z">
<meta property="bt:modDate" content="20190121T09:30:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.wayneindependent.com/storyimage/PW/20190121/BUSINESS/190129998/AR/0/AR-190129998.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.wayneindependent.com/storyimage/PW/20190121/BUSINESS/190129998/AR/0/AR-190129998.jpg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="1080">
<meta name="twitter:title" content="Test Drive: 2019 Honda Accord">
<meta name="twitter:description" content="Entry Price: $23,720Price as Tested: $37,028This week we&#x2019;re reviewing the 2019 Honda Accord, fresh off a complete redesign last year and featuring everything a new generation Accord should. From a brand new chassis platform, two-inch longer wheelbase, lower to the ground stance and a wider, roomier interior, the folks at Marysville, Ohio, (where Accords have been built since 1982) can all take a bow.Five gasoline powered models are available for 2019, including entry LX ($23,720), Sport">
<meta property="og:title" content="Test Drive: 2019 Honda Accord"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Entry Price: $23,720Price as Tested: $37,028This week we&#x2019;re reviewing the 2019 Honda Accord, fresh off a complete redesign last year and featuring" />
<meta name="author" content="Greg Zyla More Content Now">
<link rel="canonical" href="https://www.wayneindependent.com/business/20190121/test-drive-2019-honda-accord"/>
<script type="text/javascript">var dfp_url = "7FF9A0B0-E0F4-3455-E053-0100007F5ECE";</script>
<link rel="amphtml" href="https://www.wayneindependent.com/business/20190121/test-drive-2019-honda-accord?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.wayneindependent.com/business/20190121/test-drive-2019-honda-accord"
	},
    "headline": "Test Drive: 2019 Honda Accord",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.wayneindependent.com/storyimage/PW/20190121/BUSINESS/190129998/AR/0/AR-190129998.jpg",
       	"height": 1080,
       	"width": 1920
    },
    "url": "https://www.wayneindependent.com/article/20190121/BUSINESS/190129998",
    "thumbnailUrl": "https://www.wayneindependent.com/apps/pbcsi.dll/bilde?Site=PW&Date=20190121&Category=BUSINESS&ArtNo=190129998&Ref=AR",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Wayne Independent - Honesdale, PA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.wayneindependent.com/Global/images/head/nameplate/wayneindependent_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Test Drive: 2019 Honda Accord - Business - Wayne Independent - Honesdale, PA - Honesdale, PA</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.261/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_fdx3jlteg6dtaxlugt5kl5h2im' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.wayneindependent.com/news" target="_top">News</a></li><li><a href="https://www.wayneindependent.com/sports" target="_top">Sports</a></li><li><a href="https://www.wayneindependent.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.wayneindependent.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/wayneindependent/" target="_top">Obituaries</a></li><li><a href="http://wayneindependent.pa.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.wayneindependent.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.wayneindependent.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.wayneindependent.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.wayneindependent.com/subscribenow?g2i_source=wayneindependent.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=WIHB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a data-gh-paywall-event="login" href="/login" id="press-plus-toggle">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wayneindependent.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.wayneindependent.com">
							<img class="mainheadnameplate" src="https://www.wayneindependent.com/Global/images/head/nameplate/wayneindependent_logo.png"  alt="Wayne Independent - Honesdale, PA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.wayneindependent.com/subscribenow?g2i_source=wayneindependent.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wayneindependent.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wayneindependent.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190121093022">
	<div class="inner">
		<h1 class="headline">Test Drive: 2019 Honda Accord</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.wayneindependent.com/storyimage/PW/20190121/BUSINESS/190129998/AR/0/AR-190129998.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">2019 Honda Accord [Honda]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jan&nbsp;21,&nbsp;2019&nbsp;at&nbsp;9:30&nbsp;AM</span>
							<span class="article-meta-updated">Jan&nbsp;21,&nbsp;2019&nbsp;at&nbsp;9:30&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Entry Price: $23,720<br>Price as Tested: $37,028<br><br>This week we&#x2019;re reviewing the 2019 Honda Accord, fresh off a complete redesign last year and featuring everything a new generation Accord should. From a brand new chassis platform, two-inch longer wheelbase, lower to the ground stance and a wider, roomier interior, the folks at Marysville, Ohio, (where Accords have been built since 1982) can all take a bow.<br><br>Five gasoline powered models are available for 2019, including entry LX ($23,720), Sport ($26,180), EX ($27,620), EX-L ($30,120) and top tier Touring 2.0 Turbo ($35,950). Be assured that even the LX is well equipped, with rearview camera, LED headlamps, 17-inch tires on alloy wheels, Bluetooth, a seven-inch screen and USB to name a few amenities.<br><br>For electric hybrid enthusiasts, there&#x2019;s also an impressive two-motor hybrid Accord available in many of the models starting at $25,320 while you can also order the top line Touring with the Hybrid dirvetrain at $34,990. Additionally, a six-speed manual or 10-speed automatic 2.0-turbo Sport is available at $30,710 for performance oriented Honda lovers.<br><br>These new 10th generation Accords are a bit shorter in length even with the stretched wheelbase and lighter in curb weight, too. Thanks to the wheelbase extension, rear passenger legroom improves while cargo room increases to a &#x201c;best in mid-size class&#x201d; dimension.<br> <br>The Touring models arrive with lots of standard amenities, featuring everything from Honda Navigation, head-up display, leather seating, traffic sign recognition, power moonroof and much more. Our tester had just about every conceivable passenger, safety and mechanical enhancement and just one option, an all-season floor mat package for $158 that brought the final retail to $37,028 with $920 delivery included.  <br><br>Under the hood finds the former V-6 powerplants eliminated in favor of new 1.5-liter and 2.0-liter four cylinder turbocharged engines. Our top class Touring tester came with the bigger 2.0-liter turbocharged inline-4 engine coupled to an industry first 10-speed automatic transmission for front drive cars. This move up from the 1.5 will cost $990 more, but if you are into performance it&#x2019;s well worth it.<br><br>Specifically, get ready to be impressed as the 2.0-liter inline-4 delivers 252 horses and 273 lb. ft. of torque. It also accelerates as quick as most of the muscle cars from back in the 1960s, and is capable of quarter-mile runs in the 14.2 second range at 100 mph. Zero to 60 arrives in 5.7 seconds, making the new Accord with the 2.0-Turbo a &#x201c;muscle car in family sedan dress.&#x201d;  <br><br>The base engine that comes on most trims including the hybrid is the peppy 1.5-liter turbo inline-4 cylinder making 192-horses and identical torque rating. The engine pairs with a continuously variable automatic transmission (CVT) and although it may not be as quick as the 2.0, you&#x2019;ll still reach 60 mph in just over seven seconds and travel the quarter mile in a bit under 16 seconds. Handling is superb with a great feel of the road, assisted by 19-inch tires on spoke alloy wheels that come standard on the Touring and Sport models.<br><br>EPA fuel mileage estimates on the powerful 2.0 turbo automatic are 22 city and 32 highway (some of the lowest in class) while the 1.5 turbo CVT will deliver up to 30 city and 38 highway depending on model (some of the highest in class). The hybrids are the best, and should be test driven as 48 city and 48 highway are the EPA estimates. The 1.5 hybrids end up with 212 horses combined thanks to the twin motor hybrid motivation.<br><br>Honda utilizes premium materials building the Touring models over and above the entry LX. An eight-inch touchscreen is easier to use thanks to the stereo now utilizing knobs for tuning instead of the prior &#x201c;touch screen&#x201d; that was cumbersome. Heated and ventilated seats are also noteworthy, as are the standard high-tech smart phone compatibility, wireless phone charger, heated rear seats. Wi-Fi and 10-speaker satellite stereo system.<br> <br>The exterior design is very impressive, as all Accords deliver a refined, aerodynamic layout. All-new front and rear fascias enhance the motif and it&#x2019;s clearly the best looking Accord ever to come off the assembly line.    <br><br>Honda&#x2019;s commitment to safety abounds across the line. All Accords come with Honda Sensing, a renowned safety system package that includes features like collision mitigation braking, adaptive cruise control, traffic sign recognition, lane departure warning and lane keep assist, the latter which corrects steering if you sway a bit from your lane. Thanks to Honda Sensing, even if you opt to for entry LX you still have one very high-tech car in your driveway with 5-star government safety ratings.<br><br>Important numbers include a wheelbase of 111.4-inches,  3,424 lb. curb weight, 39.4-foot turning circle, 16.7 cu. ft. of cargo room and a 14.8 gallon fuel tank.<br><br>Although I&#x2019;ve always been a performance buff and lean toward the 2.0 turbo Accord, perhaps the best return-on-investment is the mid-priced EX with the 192-horse inline-4 that delivers 38 highway EPA. Regardless of choice, however, this all-new Accord is a big winner across the board. Check with your salesperson for current incentives.<br><br>Likes: New build platform, safety items, powerful turbo, sporty yet classy.<br>Dislikes: Touring models can get pricey, low stance may hinder senior citizen entry/exit, not much else.<br>Greg Zyla writes weekly for More Content Now and GateHouse Media. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.wayneindependent.com/subscribenow?g2i_source=wayneindependent.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.wayneindependent.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.wayneindependent.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_WI" target="_top">My Profile</a></li><li><a href="https://www.wayneindependent.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.wayneindependent.com/subscribenow" target="_top">Subscribe</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paneast-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=WIHB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.wayneindependent.com/submit" target="_top">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_blank">Advertise</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_top">Advertise With Us</a></li><li><a href="https://www.wayneindependent.com/section/cars" target="_blank">Cars</a></li><li><a href="http://findnsave.wayneindependent.com/Local-Ads" target="_blank">Find-N-Save</a></li><li><a href="http://dailydealsnepa.nimbledeals.com" target="_blank">Daily Deals</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.lacawac.org" target="_blank">Lacawac Sanctuary & Field Station</a></li><li><a href="http://www.northernpoconoschamber.com" target="_blank">The Chamber of the Northern Poconos</a></li><li><a href="http://www.visitwaynecounty.com" target="_blank">Visit Wayne County</a></li><li><a href="http://www.dessinshelter.com" target="_blank">Dessin Animal Shelter</a></li><li><a href="http://www.wedcorp.org" target="_blank">Wayne Economic Development Corporation</a></li><li><a href="http://www.visithonesdalepa.com" target="_blank">Greater Honesdale Partnership</a></li><li><a href="http://www.wpworkforce.org" target="_blank">Wayne Pike Workforce Alliance</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.neagle.com" target="_blank">The News Eagle</a></li><li><a href="http://www.moscowvillager.com" target="_blank">Moscow Villager</a></li><li><a href="http://www.thecarbondalenews.com" target="_blank">The Carbondale News</a></li><li><a href="http://www.co.wayne.pa.us/" target="_blank">Wayne County</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=PW&date=20190121&category=BUSINESS&lopenr=190129998&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Wayne Independent - Honesdale, PA  ~ 220 8th Street, Honesdale, PA 18431 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.wayneindependent.com/subscribenow?g2i_source=wayneindependent.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.wayneindependent.com" target="_top">Home</a></li><li><a href="https://www.wayneindependent.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20852"><a href="https://www.wayneindependent.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"20853"><a href="https://www.wayneindependent.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"20854"><a href="https://www.wayneindependent.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"20855"><a href="https://www.wayneindependent.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"20857"><a href="https://www.wayneindependent.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"38991"><a href="https://www.wayneindependent.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"20856"><a href="https://www.wayneindependent.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.wayneindependent.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20860"><a href="https://www.wayneindependent.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.wayneindependent.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20863"><a href="https://www.wayneindependent.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"20864"><a href="https://www.wayneindependent.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"20865"><a href="https://www.wayneindependent.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"20866"><a href="https://www.wayneindependent.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"20842"><a href="https://www.wayneindependent.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38582"><a href="https://www.wayneindependent.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.wayneindependent.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20870"><a href="https://www.wayneindependent.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"20871"><a href="https://www.wayneindependent.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"20872"><a href="https://www.wayneindependent.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"20873"><a href="https://www.wayneindependent.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"20874"><a href="https://www.wayneindependent.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"20875"><a href="https://www.wayneindependent.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"20876"><a href="https://www.wayneindependent.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"20877"><a href="https://www.wayneindependent.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.wayneindependent.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20880"><a href="https://www.wayneindependent.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"20881"><a href="https://www.wayneindependent.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"20882"><a href="https://www.wayneindependent.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.wayneindependent.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/wayneindependent/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.wayneindependent.com/photos" target="_top">Photos</a></li><li><a href="https://www.wayneindependent.com/videos" target="_top">Videos</a></li><li><a href="https://www.wayneindependent.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.wayneindependent.com" target="_top">Games</a></li><li><a href="https://www.wayneindependent.com/contests" target="_top">Contests</a></li><li><a href="https://www.wayneindependent.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.wayneindependent.com/submit" target="_top">Submit your news</a></li><li><a href="http://dailydealsnepa.nimbledeals.com" target="_blank">Daily Deals</a></li><li><a href="https://www.wayneindependent.com/section/promoted//?prx_adpz=2171" target="_top">From Our Advertisers</a></li><li><a href="https://www.wayneindependent.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.wayneindependent.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_WI" target="_top">My Profile</a></li><li><a href="http://wayneindependent.pa.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.wayneindependent.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Honesdale_PA" target="_top">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/PANEast" target="_blank">Classifieds</a></li><li><a href="http://findnsave.wayneindependent.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.wayneindependent.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.wayneindependent.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.wayneindependent.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/paneast-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://wayneindependent.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:publisher@wayneindependent.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.wayneindependent.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheWayneIndependent""
								target="_blank"
								title="Wayne Independent - Honesdale, PA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Wayne Independent - Honesdale, PA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.wayneindependent.com/contact"
								title="Contact Wayne Independent - Honesdale, PA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://wayneindependent.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.wayneindependent.com/apps/pbcs.dll/article?avis=PW&date=20190121&category=BUSINESS&lopenr=190129998&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.261/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.261/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-01-21&nbsp;12:48:36-->
	</body>
</html>